Anonymous_User Absent Member.
Absent Member.
752 views

Problem using iPrint client on Fedroa Core 5

Hi,
I am having a problem that I thought someone here might be able to help
me solve.

I run a lab of fedora core 5 machines.
On each I have installed the rpm novell-iprint-xclient-sl-1.0.20051215-2
(installed without error once I had taken down selinux)

As a non root user I navigate to the page set up by our novell
administrators and try to install a printer:

I get a pop up that informs me that the printer is not installed and
asking me if I want to install it.
I click yes
I then get a pop up that asks me to authenticate:
"novel iPrint client"
"Please type your username and password"
Realm: Local iPrint/CUPS user account"
Username:
Password:

I fill this in and get "incorrect username and/or password"
Please try again.

I have tried using my local username/password and my "novell"
username and password that I use to access my novell shares,
but each to no avail.

Our Novell administrators do not believe that I should get prompted
for any authentication at all.

After bashing against this error for a while I rebuilt one of the
boxes as openSuSE10.1 and did the same install procedure and BAM!
no question about authentication, and the driver installed and I
could print fine!

What do I have to do differently on the fedora box to get this to work?
Or is the client SuSE specific and I should just forget it?

P.S. please let me know what other details I might offer.

Both the fedora and SuSE installs are "vanilla" but if I get this
working on fedora I will want to deploy it on a lab that has user's
home directories mounted via nfs and users have no rights to touch
the local hard drive (apart from /tmp)

Thanks

Matthew
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Problem using iPrint client on Fedroa Core 5

Matthew,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.