Absent Member.
Absent Member.
2323 views

Problem with Broker driver upload

Hello all.

About to deploy the Windows 7 on users' workstation.

Netware 6.5 SP8, IPPSRVR.NLM, NDPSGW.NLM, NDPSM.NLM, RMANSRVR.NLM as of 10/30/2009.

Upgraded iManager to the latest version available on Novell download site: 2.7.3
as it stated here

Want to upload drivers.
When opening in iManager iPrint/Manage Broker/<enter Broker name>, <OK>, tab <RMS Drivers>, it shows the only sub-tab 'Drivers'. I would expect more, for Win XP, Vista, Win 7, etc...

When I push button 'Add from File' or 'Add from system' window 'An IP address is not available' emerge...

Any ideas?

Thank you...

V.
0 Likes
7 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

vkrissky;1987328 wrote:
Hello all.

About to deploy the Windows 7 on users' workstation.

Netware 6.5 SP8, IPPSRVR.NLM, NDPSGW.NLM, NDPSM.NLM, RMANSRVR.NLM as of 10/30/2009.

Upgraded iManager to the latest version available on Novell download site: 2.7.3
as it stated here

Want to upload drivers.
When opening in iManager iPrint/Manage Broker/<enter Broker name>, <OK>, tab <RMS Drivers>, it shows the only sub-tab 'Drivers'. I would expect more, for Win XP, Vista, Win 7, etc...

When I push button 'Add from File' or 'Add from system' window 'An IP address is not available' emerge...

Any ideas?

Thank you...

V.

Which browser are you using? IE 7 is the only one that works reliably with Windows drivers.
0 Likes
Absent Member.
Absent Member.

I am having a similar issue.....

Brian Hatchell
IT will NEVER ask for your password.
Network Manager
Victor Valley College
760 245-4271 x2792

"If everybody's thinking alike, somebody isn't thinking"
General George S. Patton

Twitter:@vvcit or http://twitter.com/vvcit
Check my Blog at http://gwcal.vvc.edu/mplusextranet/scp.dll/blog?user=hatchellb
0 Likes
Absent Member.
Absent Member.

BTW IE 7 does not change the issue.

Brian Hatchell
IT will NEVER ask for your password.
Network Manager
Victor Valley College
760 245-4271 x2792

"If everybody's thinking alike, somebody isn't thinking"
General George S. Patton

Twitter:@vvcit or http://twitter.com/vvcit
Check my Blog at http://gwcal.vvc.edu/mplusextranet/scp.dll/blog?user=hatchellb
0 Likes
Absent Member.
Absent Member.

bri9man;1987969 wrote:
BTW IE 7 does not change the issue.

Brian Hatchell


I tried as well Chrome, Firefox, Safari...

No luck.

Any other suggestions?
0 Likes
Absent Member.
Absent Member.

We now have the same Problem on Netware 6.5 sp8 - with all Brokers.
Changed from Firefox to IE7 - nothing.

And we need a solution very urgently - we are moving about 30 printers to another location.

Any ideas?
0 Likes
Absent Member.
Absent Member.

bkn;1991776 wrote:
We now have the same Problem on Netware 6.5 sp8 - with all Brokers.
Changed from Firefox to IE7 - nothing.

And we need a solution very urgently - we are moving about 30 printers to another location.

Any ideas?


TID 3424524
0 Likes
Absent Member.
Absent Member.

vkrissky;1992711 wrote:
TID 3424524


This works, thanks
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.