Highlighted
New Member.
1413 views

Problem with Printer configuration

Hey guys,

yesterday we deployed the 2.0.0.529 Appliance (fresh install). Yes we had also the problem with the fqdn ;-). But now we want to import a Printer from our OES iPrint Server with the miggui command (like in the beta versions). The import itself is no problem, on the ipp screen the printer is visible.

But on the Printer Configuration Page on the Appliance Admin Screen we don´t see the printer (where we can set as Mobile etc.) Even if we create a new Printer with the iManager the printer isn´t there.



thx 4 your help
0 Likes
9 Replies
Highlighted
Absent Member.
Absent Member.

Re: Problem with Printer configuration

On 03/23/2016 09:56 AM, wilhelmm wrote:
>
> Hey guys,
>
> yesterday we deployed the 2.0.0.529 Appliance (fresh install). Yes we
> had also the problem with the fqdn ;-). But now we want to import a
> Printer from our OES iPrint Server with the miggui command (like in the
> beta versions). The import itself is no problem, on the ipp screen the
> printer is visible.
>
> But on the Printer Configuration Page on the Appliance Admin Screen we
> don�t see the printer (where we can set as Mobile etc.) Even if we
> create a new Printer with the iManager the printer isn�t there.
>
> 54655466
>
> thx 4 your help
>
>
> +----------------------------------------------------------------------+
> |Filename: iprint_2.png |
> |Download: https://forums.novell.com/attachment.php?attachmentid=5466 |
> +----------------------------------------------------------------------+
>


rcnovell-iprint-mobile restart

That helps?
0 Likes
Highlighted
New Member.

Re: Problem with Printer configuration

Mysterious;2423663 wrote:
On 03/23/2016 09:56 AM, wilhelmm wrote:
>
> Hey guys,
>
> yesterday we deployed the 2.0.0.529 Appliance (fresh install). Yes we
> had also the problem with the fqdn ;-). But now we want to import a
> Printer from our OES iPrint Server with the miggui command (like in the
> beta versions). The import itself is no problem, on the ipp screen the
> printer is visible.
>
> But on the Printer Configuration Page on the Appliance Admin Screen we
> don�t see the printer (where we can set as Mobile etc.) Even if we
> create a new Printer with the iManager the printer isn�t there.
>
> 54655466
>
> thx 4 your help
>
>
> +----------------------------------------------------------------------+
> |Filename: iprint_2.png |
> |Download: https://forums.novell.com/attachment.php?attachmentid=5466 |
> +----------------------------------------------------------------------+
>


rcnovell-iprint-mobile restart

That helps?


no it doesn´t... 😞
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with Printer configuration

On 03/23/2016 02:06 PM, wilhelmm wrote:
>
> Mysterious;2423663 Wrote:
>> On 03/23/2016 09:56 AM, wilhelmm wrote:
>>>
>>> Hey guys,
>>>
>>> yesterday we deployed the 2.0.0.529 Appliance (fresh install). Yes we
>>> had also the problem with the fqdn ;-). But now we want to import a
>>> Printer from our OES iPrint Server with the miggui command (like in

>> the
>>> beta versions). The import itself is no problem, on the ipp screen

>> the
>>> printer is visible.
>>>
>>> But on the Printer Configuration Page on the Appliance Admin Screen

>> we
>>> don�t see the printer (where we can set as Mobile etc.) Even if we
>>> create a new Printer with the iManager the printer isn�t there.
>>>
>>> 54655466
>>>
>>> thx 4 your help
>>>
>>>
>>>

>> +----------------------------------------------------------------------+
>>> |Filename: iprint_2.png

>> |
>>> |Download: https://forums.novell.com/attachment.php?attachmentid=5466

>> |
>>>

>> +----------------------------------------------------------------------+
>>>

>>
>> rcnovell-iprint-mobile restart
>>
>> That helps?

>
> no it doesn�t... 😞
>
>


restart appliance
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with Printer configuration

On 03/23/2016 02:06 PM, wilhelmm wrote:
>
> Mysterious;2423663 Wrote:
>> On 03/23/2016 09:56 AM, wilhelmm wrote:
>>>
>>> Hey guys,
>>>
>>> yesterday we deployed the 2.0.0.529 Appliance (fresh install). Yes we
>>> had also the problem with the fqdn ;-). But now we want to import a
>>> Printer from our OES iPrint Server with the miggui command (like in

>> the
>>> beta versions). The import itself is no problem, on the ipp screen

>> the
>>> printer is visible.
>>>
>>> But on the Printer Configuration Page on the Appliance Admin Screen

>> we
>>> don�t see the printer (where we can set as Mobile etc.) Even if we
>>> create a new Printer with the iManager the printer isn�t there.
>>>
>>> 54655466
>>>
>>> thx 4 your help
>>>
>>>
>>>

>> +----------------------------------------------------------------------+
>>> |Filename: iprint_2.png

>> |
>>> |Download: https://forums.novell.com/attachment.php?attachmentid=5466

>> |
>>>

>> +----------------------------------------------------------------------+
>>>

>>
>> rcnovell-iprint-mobile restart
>>
>> That helps?

>
> no it doesn�t... 😞
>
>



When you configured the appliance, did you use the same name for
appliance name under appliance network settings and dns name for
printmanager?


If you not, deploy it again and use the same name. I've found an issue
if using different names. Reported to Microfocus engineering



0 Likes
Highlighted
New Member.

Re: Problem with Printer configuration

Mysterious;2424412 wrote:
On 03/23/2016 02:06 PM, wilhelmm wrote:
>
> Mysterious;2423663 Wrote:
>> On 03/23/2016 09:56 AM, wilhelmm wrote:
>>>
>>> Hey guys,
>>>
>>> yesterday we deployed the 2.0.0.529 Appliance (fresh install). Yes we
>>> had also the problem with the fqdn ;-). But now we want to import a
>>> Printer from our OES iPrint Server with the miggui command (like in

>> the
>>> beta versions). The import itself is no problem, on the ipp screen

>> the
>>> printer is visible.
>>>
>>> But on the Printer Configuration Page on the Appliance Admin Screen

>> we
>>> don�t see the printer (where we can set as Mobile etc.) Even if we
>>> create a new Printer with the iManager the printer isn�t there.
>>>
>>> 54655466
>>>
>>> thx 4 your help
>>>
>>>
>>>

>> +----------------------------------------------------------------------+
>>> |Filename: iprint_2.png

>> |
>>> |Download: https://forums.novell.com/attachment.php?attachmentid=5466

>> |
>>>

>> +----------------------------------------------------------------------+
>>>

>>
>> rcnovell-iprint-mobile restart
>>
>> That helps?

>
> no it doesn�t... 😞
>
>



When you configured the appliance, did you use the same name for
appliance name under appliance network settings and dns name for
printmanager?


If you not, deploy it again and use the same name. I've found an issue
if using different names. Reported to Microfocus engineering



Hey Mysterious,

thx 4 your help. I set up a new Appliance with the correct name in both fields... and now... it´s magic :D:D

But now i have 2 another questions:

* The LDAP-Login is not available... i set up the correct LDAP-Server and the User are imported. But when i try to login at the workstation it gives me an authentication error.

€dit: When i set on the iPrint Appliance a Password for my user, the Login on the Client is successfull.... very strange...

* Every 5 Min the Appliance want´s to make a smtp connection to 69.172.201.208 (Firewall Log). Is this necessary?
0 Likes
Highlighted
New Member.

Re: Problem with Printer configuration

Hey all,

next information :):

The login with the mobile app is no Problem (eDir Password, same as GroupWise, Novell Client etc.). The Login with the iPrint Client on the windows workstation isn´t functional...

thx
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with Printer configuration


> Hey Mysterious,
>
> thx 4 your help. I set up a new Appliance with the correct name in both
> fields... and now... it�s magic :D:D
>


OK. Thanks for the confirmation

> But now i have 2 another questions:
>
> * The LDAP-Login is not available... i set up the correct LDAP-Server
> and the User are imported. But when i try to login at the workstation it
> gives me an authentication error.


you do not log in into the appliance. You'll get prompted for
authentication if your printer is setup as ssl printer

> * Every 5 Min the Appliance want�s to make a smtp connection to
> 69.172.201.208 (Firewall Log). Is this necessary?
>
>


tid7016348

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Problem with Printer configuration

On 03/31/2016 02:56 PM, wilhelmm wrote:
>
> Hey all,
>
> next information :):
>
> The login with the mobile app is no Problem (eDir Password, same as
> GroupWise, Novell Client etc.). The Login with the iPrint Client on the
> windows workstation isn�t functional...
>
> thx
>
>


What do you mean with log in? There is no login on the appliance. What
are you exactly doing it and the exact error you get?
0 Likes
Highlighted
New Member.

Re: Problem with Printer configuration

Mysterious;2424424 wrote:

> Hey Mysterious,
>
> thx 4 your help. I set up a new Appliance with the correct name in both
> fields... and now... it�s magic :D:D
>


OK. Thanks for the confirmation

> But now i have 2 another questions:
>
> * The LDAP-Login is not available... i set up the correct LDAP-Server
> and the User are imported. But when i try to login at the workstation it
> gives me an authentication error.


you do not log in into the appliance. You'll get prompted for
authentication if your printer is setup as ssl printer

> * Every 5 Min the Appliance want�s to make a smtp connection to
> 69.172.201.208 (Firewall Log). Is this necessary?
>
>


tid7016348


Hey Mysterious,

thx for your great support. It was a SSL-certificate problem. After i set up the correct ssl cert the problems are gone away :).

Have a nice weekend
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.