UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class
1400 views

Renaming a printer in I-Print causing issues

We have just added a new Konica c451 to our network, and this is not the first one put on the network.

The Network Admin added the new printer to I-Print. The name of the printer needed to be changed, so the Network Admin renamed it in I-Print and pushed the printer back out to the network. The printer with the new name installed on all PCs on the network.

Have just a hand of end users that are experiencing latency in using the new printer now. Also when in Word, and the new printer is selected the following error message no appears; "the printer has not yet responded, but the Microsoft Office program may be able to proceed without printer information. Do you want to continue to wait for the printer?". If yes is selected the error may come back several times, until the job goes through. If no is selected the printer is removed from the list in the choose printer window.

I have attempted to remove and add the printer from I-Print, no change. Downloaded the latest drivers and installed it from the printer properties Advance tab, no change. The Network Admin has attempted to roll back the changes, still same issue.

Does anyone have any suggestions or solutions?

Thanks
Jon
0 Likes
1 Reply
Absent Member.
Absent Member.

jonfrederick,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.