Highlighted
Absent Member.
Absent Member.
1401 views

Single User Cannot Authenticate

I have a user who is constantly denied authentication to iPrint and I'm having difficulties figuring out why.

My system configuration is as follows: The local system is a Windows 7 SP1 Pro desktop, it has a local hosts file entry pointing it to my "new" iPrint server. There was a new printer purchased for this user's office and rather than setting it up on both the old and new server I just wanted to set her up on the new and be done with things. Anyway, when we first migrated the user to the new iPrint server everything worked correctly and the user could print without any trouble. Several weeks later the user gets the iPrint authentication dialog box every time she tries to print and entering her own credentials fails to authenticate, but a generic account seems to work. She recently had to reset her password but this issue was occurring both before and after the recent password reset, and I have verified that neither password is currently working, and that the user does have rights to the printer.

Now here is where things get more curious... In looking at the user's object, the uniqueID attribute had 2 entries, one with the user's correct name and one with the user's name but misspelled. When I first looked at the system and found this double entry I discovered that I could successfully authenticate to iPrint when using the misspelled version of her uniqueID. I later deleted this incorrect entry thinking that it would then allow the correct spelling to authenticate, but it did not. When looking at other Attributes, I'm also finding that there is a 2nd entry under SAS:Login Configuration which none of my other users have but since it is not human friendly to read I'm hesitant to delete either entry. Does anyone have advice for how to proceed? Thank you!
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Single User Cannot Authenticate

marklar23,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Single User Cannot Authenticate

I think I may be having a similar issue. After a rename a user in eDirectory that user cannot authenticate to the iPrint appliance. The appliance shows the updated information has synced and the passwords on the client shows the correct info but it still fails to authenticate.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.