Highlighted
Absent Member.
Absent Member.
1281 views

The process cannot access the file

Hello,


Hope you can help me, I have multiple PC with the same error while trying to add printer from client computer:

The process cannot access the file because it is being used by another process

It occurs on XP x32 and 7 x64 on random client and printer, some client can add some print while other cannot add this printer but it's ok with another one.

Did anyone has had this problem or have an idea to resolve it?

We have client on IPrint 5.6 or 5.93.


Thanks
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: The process cannot access the file

On 25/02/2014 07:36, adfadmin wrote:

> Hope you can help me, I have multiple PC with the same error while
> trying to add printer from client computer:
>
> -The process cannot access the file because it is being used by another
> process-
>
> It occurs on XP x32 and 7 x64 on random client and printer, some client
> can add some print while other cannot add this printer but it's ok with
> another one.
>
> Did anyone has had this problem or have an idea to resolve it?
>
> We have client on IPrint 5.6 or 5.93.


Can you try with the latest iPrint Client for Windows 5.94 available
from http://download.novell.com/Download?buildid=Tp8Zo0xBq9o~

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: The process cannot access the file

Hi smflood thank you for going through my problem, I just tried now with the 5.94 client and it's the same problem on XP x86.

But surprisingly with no change on a Win 7 x64 I tried today and it has worked?!

Thanks for help.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: The process cannot access the file

Notice that on the XP client we can add the printer that cause the problem with our old IPrint server but not with our new server on 5.93.

But this problem didn't occurs on some other XP client, we can add the printer with the new Iprint server.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.