Highlighted
Absent Member.
Absent Member.
963 views

Update/Upgrade iPrint Appliance 1.0.377.2

Is there a best practice to upgrade this iPrint appliance to 1.1 with latest patches?

I am really not sure what the path should be since the only patches I see for 1.0, reference 1.0.1. I would like iPrint Apliance 1.1 with iPrint 6.x for my windows clients.

Any thoughts greatly appreciated.

Steve D.
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Update/Upgrade iPrint Appliance 1.0.377.2

sjdimare;2407539 wrote:
Is there a best practice to upgrade this iPrint appliance to 1.1 with latest patches?

I am really not sure what the path should be since the only patches I see for 1.0, reference 1.0.1. I would like iPrint Apliance 1.1 with iPrint 6.x for my windows clients.

Any thoughts greatly appreciated.

Steve D.


It's pretty straight forward, export the current config from you iPrint Appliance: https://www.novell.com/documentation/iprint-appliance1/iprint_appliance/data/b1b8a0zy.html
Deploy the new one in your hypervisor and then shutdown the old one iPrint appliance, power on the new appliance and install it with the same "information", after installation login to the webui and select upgrade and upload the config that you exported from the old one: https://www.novell.com/documentation/iprint-appliance1/iprint_appliance/data/b15y4ib2.html#b15y52nm
After that deploy the latest patch, the instructions are on the download page: https://download.novell.com/Download?buildid=zmsf3NlzXDg~

There is also a video howto do it, it's for an older version but it's basically the same: http://youtu.be/8W4P3VBlXYo

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Update/Upgrade iPrint Appliance 1.0.377.2

It is covered well in the documentation. Be aware, however, that
moving to 1.1 with the latest roll-up patches (415/416) will upgrade
your appliance to client 6.01. That version of client, while it does
allow successful printer installations via Chrome, also requires
interaction by the end user the first time they install a printer.
And, that interaction is browser-specific and if using AD it is also
profile-specific.

Our users are NOT local admins on their PCs and the new required
interaction is causing us headaches. I have already turned off
auto-updating on clients and will likely revert our appliance back to
5.99 client.
:^(

Best,

DG

On Tue, 29 Sep 2015 12:26:02 GMT, sjdimare
<sjdimare@no-mx.forums.microfocus.com> wrote:

>
>Is there a best practice to upgrade this iPrint appliance to 1.1 with
>latest patches?
>
>I am really not sure what the path should be since the only patches I
>see for 1.0, reference 1.0.1. I would like iPrint Apliance 1.1 with
>iPrint 6.x for my windows clients.
>
>Any thoughts greatly appreciated.
>
>Steve D.

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Update/Upgrade iPrint Appliance 1.0.377.2

Thanks for the info. It sounds like what I expected to have to do to perform the update.

Thanks for the info on the iPrint client too. We do not give users Administrator access to their PCs either so that does sound like a headache.

I may wait to perform my upgrade as the Chrome availability in 6.x iPrint was the driving force.

Steve D.

DG;2407557 wrote:
It is covered well in the documentation. Be aware, however, that
moving to 1.1 with the latest roll-up patches (415/416) will upgrade
your appliance to client 6.01. That version of client, while it does
allow successful printer installations via Chrome, also requires
interaction by the end user the first time they install a printer.
And, that interaction is browser-specific and if using AD it is also
profile-specific.

Our users are NOT local admins on their PCs and the new required
interaction is causing us headaches. I have already turned off
auto-updating on clients and will likely revert our appliance back to
5.99 client.
:^(

Best,

DG

On Tue, 29 Sep 2015 12:26:02 GMT, sjdimare
<sjdimare@no-mx.forums.microfocus.com> wrote:

>
>Is there a best practice to upgrade this iPrint appliance to 1.1 with
>latest patches?
>
>I am really not sure what the path should be since the only patches I
>see for 1.0, reference 1.0.1. I would like iPrint Apliance 1.1 with
>iPrint 6.x for my windows clients.
>
>Any thoughts greatly appreciated.
>
>Steve D.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.