UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
3484 views

Vista and iPrint

Yes i've seen some messages about Vista and iPrint Client, but i need to
blow out some steam!

There is two issues about Vista and iPrint Client.

1. Vist and power management
Vista on laptops is a strange world. If you boot a laptop without eigther
power cord in or LAN-cabel in, than you can't instal iPrint Client. You
have to boot the laptop with both power and LAN-cabel connected to get
iPrint Client to install. It can't install over WLAN, so only LAN can be
used.

Is this Vista og Novell problem?

2. Required Hotfix for Vista
If you try to install iPrint Client on Vista, you will see a message that
you have to add two hotfix for Vista;
KB932206 and KB941542

Without these two hotfixes, iPrint Client refuse to install.
The realy funny part is that these two hotfixes is not released public.
You need to get these hotfixes from som Development network. So if you get
these hotfixes, so don't delete then. You need then later.
Microsoft have desided to not release these two hotfixes before the final
release of Service Pack 1 for Vista. What an idiot that came with this ide!

So here are the solution:
1. Download hotfixes for Vista;
KB932206 and KB941542
2. Install hotfixes and reboot.
3. Make sure LAN- and Power-cabel is plugged in before you reboot.
4. Install iPrint Client
5. If you have F-secure Client Security etc with application control, then
you also have to allow nipp.exe to run on computer.

Now you can install iPrint printers 😄

--
Best regard,
Ronny Simonsen
Narvik - Norway


0 Likes
5 Replies
Absent Member.
Absent Member.

I managed get this one direct from a download on the MS site:

KB941542

But the other I had to email in for it...

Grrrrrr..

Cheerz
IanB

0 Likes
Absent Member.
Absent Member.

Ronny,

You're our hero! We have been completly unable to install the iPrint
client on our Vista notebooks. We knew about the power issue - but
did not know that a WIRED ethernet connection was required.

As soon as I added a live network cable, I was able to install the
Vista iPrint client for the first time!

Now, my dilemma is what to do with our hundreds of student notebook
users, who access the Internet exclusively via wireless. I think
we'll probably wait until Jan 1 to see if Novell addresses the
problems with iPrint/Vista/notebooks. If they don't, I guess we'll
have no choice but to have them all come by our offices one at a time,
attach a CAT5 cable, and install the client for them.

But you (in your frustration) provided a missing link for us - I
hadn't seen the requirement for a hard-wired connection noted anywhere
else (and I've been checking on a daily basis).

Good luck on a cleaner solution from Novell for all of us and thanks
again.

On Wed, 21 Nov 2007 11:30:11 GMT, ronny.simonsen[NoSpam@]nfk.no (Ronny
Simonsen) wrote:

>Yes i've seen some messages about Vista and iPrint Client, but i need to
>blow out some steam!
>
>There is two issues about Vista and iPrint Client.
>
>1. Vist and power management
>Vista on laptops is a strange world. If you boot a laptop without eigther
>power cord in or LAN-cabel in, than you can't instal iPrint Client. You
>have to boot the laptop with both power and LAN-cabel connected to get
>iPrint Client to install. It can't install over WLAN, so only LAN can be
>used.
>
>Is this Vista og Novell problem?
>
>2. Required Hotfix for Vista
>If you try to install iPrint Client on Vista, you will see a message that
>you have to add two hotfix for Vista;
>KB932206 and KB941542
>
>Without these two hotfixes, iPrint Client refuse to install.
>The realy funny part is that these two hotfixes is not released public.
>You need to get these hotfixes from som Development network. So if you get
>these hotfixes, so don't delete then. You need then later.
>Microsoft have desided to not release these two hotfixes before the final
>release of Service Pack 1 for Vista. What an idiot that came with this ide!
>
>So here are the solution:
>1. Download hotfixes for Vista;
>KB932206 and KB941542
>2. Install hotfixes and reboot.
>3. Make sure LAN- and Power-cabel is plugged in before you reboot.
>4. Install iPrint Client
>5. If you have F-secure Client Security etc with application control, then
>you also have to allow nipp.exe to run on computer.
>
>Now you can install iPrint printers 😄

0 Likes
Absent Member.
Absent Member.

I have made a fix for this problem. It is currently being tested.

0 Likes
Absent Member.
Absent Member.

iprint;1411847 wrote:
I have made a fix for this problem. It is currently being tested.


Do you have an ETA on when we'll be able to try it?
0 Likes
Absent Member.
Absent Member.

In case anyone is looking for it, I found a copy of KB932206 on The Hotfix Share Portal - I'm patiently waiting for Microsoft to reply to my request for a copy.......

Regards,
Kevin.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.