Anonymous_User Absent Member.
Absent Member.
815 views

error message after iprntnw65sp6f update

After updating my nw65sp6 print server to iprntnw65sp6f, I am now getting
the following error message.

Date Time: NDPSGW-4.0-0
NDPSJMComm failed with error -914, opcode: 106

the patch so far seems to have fixed all sorts of other issues I was
having, and everything seems to be working. But I get the error message
when I attempt to go into and am in the NDPS manager screen in remote
manager on the server.

It takes the NDPS manager screen a rather long time to load up now, before
it was only a second or 2 now its 30 seconds or more.

This seems to happen on the first attempt to enter the NDPS Manager screens
leaving them and returning seem to work fine.

This post is meant more for information for the devs, then a request for
help.

Thanks

0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: error message after iprntnw65sp6f update

On Mar 15, 7:34 am, zimmer...@elps.k12.mi.us wrote:
> After updating my nw65sp6 print server to iprntnw65sp6f, I am now getting
> the following error message.
>
> Date Time: NDPSGW-4.0-0
> NDPSJMComm failed with error -914, opcode: 106
>
> the patch so far seems to have fixed all sorts of other issues I was
> having, and everything seems to be working. But I get the error message
> when I attempt to go into and am in the NDPS manager screen in remote
> manager on the server.
>
> It takes the NDPS manager screen a rather long time to load up now, before
> it was only a second or 2 now its 30 seconds or more.
>
> This seems to happen on the first attempt to enter the NDPS Manager screens
> leaving them and returning seem to work fine.
>
> This post is meant more for information for the devs, then a request for
> help.
>
> Thanks



There seem to be several users who have reported this already. I will
ask Novell about it.

--
Marcel

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: error message after iprntnw65sp6f update


zimmerlee@elps.k12.mi.us;2658356 Wrote:
> After updating my nw65sp6 print server to iprntnw65sp6f, I am now
> getting
> the following error message.
>
> Date Time: NDPSGW-4.0-0
> NDPSJMComm failed with error -914, opcode: 106
>
> the patch so far seems to have fixed all sorts of other issues I was
> having, and everything seems to be working. But I get the error
> message
> when I attempt to go into and am in the NDPS manager screen in remote
> manager on the server.
>
> It takes the NDPS manager screen a rather long time to load up now,
> before
> it was only a second or 2 now its 30 seconds or more.
>
> This seems to happen on the first attempt to enter the NDPS Manager
> screens
> leaving them and returning seem to work fine.
>
> This post is meant more for information for the devs, then a request
> for
> help.
>
> Thanks



Last night I spoke to the Novell developer of the gateway about this
message. He told me that if this message is just a single occurance,
then it should not be an issue and might just be due to the server
having been too busy for one moment. However if the error repeats, then
you might have a serious problem and more in depth debugging is needed.
What is needed in that case is a debug trace form the NDPS Manage which
can be obtained as follows:
- get the following document which explains how to enable the debug log
on the Manager:
http://www.novell.com/products/netware/printing/debug_display.pdf
- enable debugging to file with the +DESCRIPTOR option
- do the operation that generates the error
- post the manager debug log file you got


--
cimetmc

Marcel Cox
http://support.novell.com/forums
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.