Highlighted
Absent Member.
Absent Member.
1040 views

iPrint Appliance 1.1 and Firefox 36.x- can't install printers

iPrint Appliance 1.1

Patches Applied:
iPrint-1.1.0.409.HP.zip 2015-01-22 16:12:31
iPrint-1.1.0.410.HP.zip 2015-01-22 16:16:56
iPrint-1.1.0.411.HP.zip 2015-01-22 16:19:24
iPrint-1.1.0.412.HP.zip 2015-02-02 13:33:11

Win8.1x64 and Win7Prox64 workstations running Firefox, in an AD-only
environment

All was working well until Firefox upgraded from v35.x to v36.x. Now,
we cannot install printers from the ipp page. The page pulls up,
printer can be selected, we get the dialog box asking about installing
the printer and the checkbox to set as default, but when proceeding
with the install the dialog disappears and no printer installation
commences.

Back-revving Firefox to v35.0.1 allows printer installation to
complete. Java ranges from 8.25 to 8.40 and the problem appears
across all, no correlation between java version and the problem
appearing-- only the FF version.

Is anyone else seeing this issue?

Thx,

XX
0 Likes
6 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: iPrint Appliance 1.1 and Firefox 36.x- can't install pri

DG;2349317 wrote:
iPrint Appliance 1.1

Patches Applied:
iPrint-1.1.0.409.HP.zip 2015-01-22 16:12:31
iPrint-1.1.0.410.HP.zip 2015-01-22 16:16:56
iPrint-1.1.0.411.HP.zip 2015-01-22 16:19:24
iPrint-1.1.0.412.HP.zip 2015-02-02 13:33:11

Win8.1x64 and Win7Prox64 workstations running Firefox, in an AD-only
environment

All was working well until Firefox upgraded from v35.x to v36.x. Now,
we cannot install printers from the ipp page. The page pulls up,
printer can be selected, we get the dialog box asking about installing
the printer and the checkbox to set as default, but when proceeding
with the install the dialog disappears and no printer installation
commences.

Back-revving Firefox to v35.0.1 allows printer installation to
complete. Java ranges from 8.25 to 8.40 and the problem appears
across all, no correlation between java version and the problem
appearing-- only the FF version.

Is anyone else seeing this issue?

Thx,

XX


Yes, I have reported it to Novell. I'll let you know what happens but as usual, if you are able to open a SR then plz go ahead.

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: iPrint Appliance 1.1 and Firefox 36.x- can't install pri

Had the same problem going from v35.x to v36.x. I downloaded and installed the beta v37.0 and successfully install a printer via the ipp page.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: iPrint Appliance 1.1 and Firefox 36.x- can't install printers

On Thu, 12 Mar 2015 12:16:01 GMT, jdjetz
<jdjetz@no-mx.forums.novell.com> wrote:

>
>Had the same problem going from v35.x to v36.x. I downloaded and
>installed the beta v37.0 and successfully install a printer via the ipp
>page.


Thanks for confirming the issue. I don't have any SR to burn but for
now this is affecting only a select few workstations that have
swallowed the v36 upgrade. If v37 is functional we will just wait for
it's full release.

Best,

DG
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: iPrint Appliance 1.1 and Firefox 36.x- can't install pri

DG;2349514 wrote:
On Thu, 12 Mar 2015 12:16:01 GMT, jdjetz
<jdjetz@no-mx.forums.novell.com> wrote:

>
>Had the same problem going from v35.x to v36.x. I downloaded and
>installed the beta v37.0 and successfully install a printer via the ipp
>page.


Thanks for confirming the issue. I don't have any SR to burn but for
now this is affecting only a select few workstations that have
swallowed the v36 upgrade. If v37 is functional we will just wait for
it's full release.

Best,

DG


Yes they are aware and the problem should be solved in an updated iPrint client, no details on release date.

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: iPrint Appliance 1.1 and Firefox 36.x- can't install pri

Might I suggest switching to Firefox ESR (extended service release)?

https://www.mozilla.org/en-US/firefox/organizations/faq/
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: iPrint Appliance 1.1 and Firefox 36.x- can't install printers

That works for our managed desktops, but it's a BYOD world anymore.
:^(

Best,

DG

On Wed, 18 Mar 2015 01:26:01 GMT, elphantasmo
<elphantasmo@no-mx.forums.novell.com> wrote:

>
>Might I suggest switching to Firefox ESR (extended service release)?
>
>https://www.mozilla.org/en-US/firefox/organizations/faq/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.