Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
1007 views

iPrint authentication

Hi,
I have an OES Linux server with iPrint.

I installed multiple iPrint printers. For some printers, users are always
asking for there authentication wich always fails. iPrint always ask for
there username and password and for other printers, printing is OK.

I use secured printers and the group those users are members of is in the
users section for those printers.

I use Contextless login.

I have iPrint client 4.20 and Netware client 4.91 SP2.

How can I resolve this problem so my users can print to thoses printers
without asking for there username and password ?

Thanks.


0 Likes
3 Replies
Absent Member.
Absent Member.

On Tue, 28 Nov 2006 03:22:00 +0000, Norm wrote:

> Hi,
> I have an OES Linux server with iPrint.
>
> I installed multiple iPrint printers. For some printers, users are always
> asking for there authentication wich always fails. iPrint always ask for
> there username and password and for other printers, printing is OK.
>
> I use secured printers and the group those users are members of is in the
> users section for those printers.
>
> I use Contextless login.
>
> I have iPrint client 4.20 and Netware client 4.91 SP2.
>
> How can I resolve this problem so my users can print to thoses printers
> without asking for there username and password ?


The short answer is yes. The longer answer is that it depends on the
structure of your tree etc.

Firstly, are all of your users inside a single container? This could be
an o with multiple ou's underneath.

I have managed to get a config together that will works across a whole
tree with about 7 ou's in 4 different o's! I'm happy to help you try it
to make sure it works before I write the TID/Cool soln.


--
Mark Robinson
Novell Volunteer SysOp

One by one the penguins steal my sanity...

0 Likes
Absent Member.
Absent Member.

Authentication works fine for majority of our printers.

At login, iPrint client should make the association with the user username
and password. It works but lost this association when the user try to
print.

Users are under differrent containers.
I work in schools so we seperate user in schools containers.

Our organization looks like this:
CN.OU.OU.O.TREE (User.ABC.En.Organisation.TREE)

Thankfs for your help.



"Mark Robinson" <mark.robinson@no.spam.please.nds8.co.uk> a écrit dans le
message de news: pan.2006.11.28.11.50.42.584878@no.spam.please.nds8.co.uk...
> On Tue, 28 Nov 2006 03:22:00 +0000, Norm wrote:
>
>> Hi,
>> I have an OES Linux server with iPrint.
>>
>> I installed multiple iPrint printers. For some printers, users are
>> always
>> asking for there authentication wich always fails. iPrint always ask for
>> there username and password and for other printers, printing is OK.
>>
>> I use secured printers and the group those users are members of is in the
>> users section for those printers.
>>
>> I use Contextless login.
>>
>> I have iPrint client 4.20 and Netware client 4.91 SP2.
>>
>> How can I resolve this problem so my users can print to thoses printers
>> without asking for there username and password ?

>
> The short answer is yes. The longer answer is that it depends on the
> structure of your tree etc.
>
> Firstly, are all of your users inside a single container? This could be
> an o with multiple ou's underneath.
>
> I have managed to get a config together that will works across a whole
> tree with about 7 ou's in 4 different o's! I'm happy to help you try it
> to make sure it works before I write the TID/Cool soln.
>
>
> --
> Mark Robinson
> Novell Volunteer SysOp
>
> One by one the penguins steal my sanity...
>



0 Likes
Absent Member.
Absent Member.

Mark Robinson wrote:

> I have managed to get a config together that will works across a whole
> tree with about 7 ou's in 4 different o's! I'm happy to help you try it
> to make sure it works before I write the TID/Cool soln.


Do you have invisible authentication to printer using novell client
working? I have a problem that if I clear password from iPrint tray icon
then it *always* asks username and password even that it does
authenticate in background just fine. If you have working configuration
for that I would be more than thankful for that.

Timo Pietilä
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.