Highlighted
Knowledge Partner
Knowledge Partner
1305 views

iPrint client and backwards compatiblity with server?

I searched the forum for backward compatibility and didn't find anything.


So, iPrint client:
v 5.82.00

(32-bit Windows 7) - not that it matters, IMO.

Upgraded OES11 SP2 server to OES 2015 SP1 and applied post patches.
Now, nobody can install an iPrint printer from the server unless they upgrade to the iPrint client that's included with OES 2015 SP1.

Don't recall running into this issue before with prior OES versions, but wasn't sure if some change to backwards compatibility was made, or if it's some odd config setting that needs to be done on the server.

Thanks!
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: iPrint client and backwards compatiblity with server?

On 28-03-18 20:04, kjhurni wrote:
>
> I searched the forum for backward compatibility and didn't find
> anything.
>
>
> So, iPrint client:
> v 5.82.00
>
> (32-bit Windows 7) - not that it matters, IMO.
>
> Upgraded OES11 SP2 server to OES 2015 SP1 and applied post patches.
> Now, nobody can install an iPrint printer from the server unless they
> upgrade to the iPrint client that's included with OES 2015 SP1.
>
> Don't recall running into this issue before with prior OES versions, but
> wasn't sure if some change to backwards compatibility was made, or if
> it's some odd config setting that needs to be done on the server.
>
> Thanks!
>
>


it is due to the new apache version in oes2015sp1. you need a client of
version 6.02 or above. 6.12 being the latest which has a lot of new
functionalities.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: iPrint client and backwards compatiblity with server?

Mysterious;2478228 wrote:
On 28-03-18 20:04, kjhurni wrote:
>
> I searched the forum for backward compatibility and didn't find
> anything.
>
>
> So, iPrint client:
> v 5.82.00
>
> (32-bit Windows 7) - not that it matters, IMO.
>
> Upgraded OES11 SP2 server to OES 2015 SP1 and applied post patches.
> Now, nobody can install an iPrint printer from the server unless they
> upgrade to the iPrint client that's included with OES 2015 SP1.
>
> Don't recall running into this issue before with prior OES versions, but
> wasn't sure if some change to backwards compatibility was made, or if
> it's some odd config setting that needs to be done on the server.
>
> Thanks!
>
>


it is due to the new apache version in oes2015sp1. you need a client of
version 6.02 or above. 6.12 being the latest which has a lot of new
functionalities.


Thanks!

Fortunately it seems the issue in this case is only happening at one regional office and it's the one where we changed it's IP address (via changeip script).
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.