sisml Absent Member.
Absent Member.
962 views

iPrint migration from Netware to OES 11.1...

Hi,

I'm trying to migrate printer agents from a Netware 6.5 SP8 machine to a print manager running on OES 11 SP1 (on SLES11 SP2).

When migrating the printer agent, all goes well with the exception of printer driver associations - which aren't made for the newly -created queue.

The Netware print manager is running the "6e" set of patches and the OES 11.1 server has the Sept 2013 patch set.

I found another thread which mentioned that disabling the proxy on the server resolved this. I've tried disabling the system proxy and restarting, but this hasn't made a difference.

The migration log doesn't mention any failures to associate printer drivers.

Has anyone else seen this, and if so have you found a workaround/fix for this? We have 1300 printer agents, so manual association isn't an option 🙂

Thanks in advance,

Matt
0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iPrint migration from Netware to OES 11.1...

On 11/04/2013 04:54 PM, sisml wrote:
>
> Hi,
>
> I'm trying to migrate printer agents from a Netware 6.5 SP8 machine to a
> print manager running on OES 11 SP1 (on SLES11 SP2).
>
> When migrating the printer agent, all goes well with the exception of
> printer driver associations - which aren't made for the newly -created
> queue.
>
> The Netware print manager is running the "6e" set of patches and the OES
> 11.1 server has the Sept 2013 patch set.
>
> I found another thread which mentioned that disabling the proxy on the
> server resolved this. I've tried disabling the system proxy and
> restarting, but this hasn't made a difference.
>
> The migration log doesn't mention any failures to associate printer
> drivers.
>
> Has anyone else seen this, and if so have you found a workaround/fix for
> this? We have 1300 printer agents, so manual association isn't an option
> 🙂
>
> Thanks in advance,
>
> Matt
>
>


you should follow this steps to disable proxy if you do not want to
reboot the server:

- Turn off the proxy:
YaST -> Network Services -> Proxy -> Uncheck the "Enable Proxy" option

- Server console type :
# unset http_proxy
# unset https_proxy
# rcapache2 restart

Try it again

0 Likes
sisml Absent Member.
Absent Member.

Re: iPrint migration from Netware to OES 11.1...

Hi,

Thanks very much for the response.

I've tried disabling the proxy both by unchecking the option in YAST and restarting the server and via the method you mentioned (uncheck the option through YAST,# unset http_proxy,# unset https_proxy,# rcapache2 restart) but the outcome is the same, with no printer drivers associated with queues on the target print manager.

Attempting the same migration to a server running OES2 SP3 results in the target queues having drivers associated successfully.

If you have any suggestions, they'd be gratefully received.

Best regards,

Matt
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iPrint migration from Netware to OES 11.1...

On 11/05/2013 05:20 PM, sisml wrote:
>
> Hi,
>
> Thanks very much for the response.
>
> I've tried disabling the proxy both by unchecking the option in YAST and
> restarting the server and via the method you mentioned (uncheck the
> option through YAST,# unset http_proxy,# unset https_proxy,# rcapache2
> restart) but the outcome is the same, with no printer drivers associated
> with queues on the target print manager.
>
> Attempting the same migration to a server running OES2 SP3 results in
> the target queues having drivers associated successfully.
>
> If you have any suggestions, they'd be gratefully received.
>
> Best regards,
>
> Matt
>
>


I should open a SR with novell support and provide them with the
migration logs.
0 Likes
Highlighted
sisml Absent Member.
Absent Member.

Re: iPrint migration from Netware to OES 11.1...

Mysterious;2292402 wrote:


I should open a SR with novell support and provide them with the
migration logs.


Yes, we opened an SR through our support partner a few days ago. I was just hoping that someone here would've seen the problem and have a magic bullet.

Thanks,

Matt
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iPrint migration from Netware to OES 11.1...

On 11/05/2013 08:36 PM, sisml wrote:
>
> Mysterious;2292402 Wrote:
>>
>>
>> I should open a SR with novell support and provide them with the
>> migration logs.

>
> Yes, we opened an SR through our support partner a few days ago. I was
> just hoping that someone here would've seen the problem and have a magic
> bullet.
>
> Thanks,
>
> Matt
>
>


if you've got the system into oes2sp3 with no issues, just move it to
the oes11 server using tid7002644
0 Likes
sisml Absent Member.
Absent Member.

Re: iPrint migration from Netware to OES 11.1...

Mysterious;2292512 wrote:
On 11/05/2013 08:36 PM

if you've got the system into oes2sp3 with no issues, just move it to
the oes11 server using tid7002644


We've just migrated (copied) a single queue from Netware to OES2 SP3 as a test to confirm that there's nothing wrong on the Netware side preventing the driver associating, and to potentially narrow the focus of investigation for Novell to the miggui (or iprintmig) utility supplied with OES 11.1.

I'd rather not use OES2 SP3 as a stepping stone for migration as it increases the effort of migration and the probability of error/failure.

I'll post back when I hear something from Novell.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.