Anonymous_User Absent Member.
Absent Member.
1050 views

iPrint on NetWare 6.5 (Clustered)

We moved our iPrint services from NetWare 6.0 to a clustered Netware 6.5
environment. Prior when installing printer agents....the port showed the
DNS name of the manager instead of the IP address. We are loading the
Manager with the /dnsname=print.mycompany.com but the printer agents are
installing with the ip address instead. The existing printers that were
installed when hosted on a NetWare 6.0 box show the port as the dns name and
are still working.

We would like the printers to install with the dnsname as the port....

Any ideas?


0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iPrint on NetWare 6.5 (Clustered)

Lynn,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iPrint on NetWare 6.5 (Clustered)

i have seen this issue solved in the cluster-services forum before. you
have to load the resource with a statement similiar to ipaddress=0.0.0.0
once and then remove from it from the scripts. you should try posting this
in that forum.

--
Josh Messerschmitt

"Lynn Ressel" <lressel@bedrock.com> wrote in message
news:5Ncld.1233$T85.864@prv-forum2.provo.novell.com...
> We moved our iPrint services from NetWare 6.0 to a clustered Netware 6.5
> environment. Prior when installing printer agents....the port showed the
> DNS name of the manager instead of the IP address. We are loading the
> Manager with the /dnsname=print.mycompany.com but the printer agents are
> installing with the ip address instead. The existing printers that were
> installed when hosted on a NetWare 6.0 box show the port as the dns name

and
> are still working.
>
> We would like the printers to install with the dnsname as the port....
>
> Any ideas?
>
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.