Anonymous_User Absent Member.
Absent Member.
595 views

iPrint working until one specific app prints

We have iPrint working great. Using ZEN 7SP1 policies to distribute the
iPrint client and all of the printers. It's a pure IPRINT setup.

iPrint Client 4.20
Novell Client 4.91 SP2
Windows 2000 (patched)
NetWare 6.5 SP5 + post patched including iPrint

We are running into one small glitch. When the user prints from one
specific application, the job prints fine. However, at that moment,
something goes haywire and a lot of strange things happen on the
workstation:

- Other apps can't print to iPrint printers
- Other apps crash attempting to print
- Printer properties results in "Device settings cannot be displayed.
The driver for the specified printer is not installed. Only spooler
properties will be displayed. Do you want to install the driver now?"
- Cannot remove the printer displaying these problems.
- Seems to spread to other iPrint printers as well, but it's hard to
nail down why or how.
- Rebooting does not fix it.
- Sometimes you have to REGHACK and remove all references of the iprint
printer to clear it up.


I have narrowed it down to what i believe is an IPRINT client problem.
This problem does not affect NDPS printers, nor Queue based printers,
nor does it affect a printer that is configured with direct IP. It is
also isolated to the workstation.

The application is one written by "Hansen" for a city municipality
environment (www.hansen.com).

Any thoughts? Thanks.




--

0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: iPrint working until one specific app prints

Bogusssmarvin,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.