Anonymous_User Absent Member.
Absent Member.
914 views

iprint and vista 64 bit

I am trying to load vista drivers to my Imanager (Version 2.7.2 on a Novell
Netware 6.5 sp8 system) and I keep getting a my that says that I need to
load a client 4.15 or newer. So I downloaded iprint client 5.12 and load it
on a vista 64 bit system then accessed my Imanager from this system and I
still get the message. So can someone please tell me what I am doing wrong
or what I can do to fix this.

Thanks
William Gross


0 Likes
2 Replies
Micro Focus Contributor
Micro Focus Contributor

Re: iprint and vista 64 bit

Did you restart all the browsers after the new client install. If the browser is not restarted the older browser pluggin continues to remain loaded in the memory of the running browsers and will cause this problem.


>>> William Gross<grossw@calvertnet.k12.md.us> 5/11/2009 9:14 PM >>>

I am trying to load vista drivers to my Imanager (Version 2.7.2 on a Novell
Netware 6.5 sp8 system) and I keep getting a my that says that I need to
load a client 4.15 or newer. So I downloaded iprint client 5.12 and load it
on a vista 64 bit system then accessed my Imanager from this system and I
still get the message. So can someone please tell me what I am doing wrong
or what I can do to fix this.

Thanks
William Gross

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint and vista 64 bit

Yes I restarted the computer. I opened the web browser and went to imanager and logged in. everything works fine until I try to upload vista drivers then I get the message again.

Thanks
William
"Hitesh Menghnani" <mhitesh@novell.com> wrote in message news:4A08B179.701A.00D0.1@novell.com...
Did you restart all the browsers after the new client install. If the browser is not restarted the older browser pluggin continues to remain loaded in the memory of the running browsers and will cause this problem.

>>> William Gross<grossw@calvertnet.k12.md.us> 5/11/2009 9:14 PM >>>

I am trying to load vista drivers to my Imanager (Version 2.7.2 on a Novell
Netware 6.5 sp8 system) and I keep getting a my that says that I need to
load a client 4.15 or newer. So I downloaded iprint client 5.12 and load it
on a vista 64 bit system then accessed my Imanager from this system and I
still get the message. So can someone please tell me what I am doing wrong
or what I can do to fix this.

Thanks
William Gross





0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.