Anonymous_User Absent Member.
Absent Member.
789 views

iprint issues after sp6 install

Good morning everyone;

Last week I installed SP6 onto the server and everything seemed to
work fine with server itself, however printing has now become an issue. The
customer was printing a large number of documents, and only half of the
printed material actually came out. They talked with their Gestetner rep,
and they ran the printer straight to the IP printing port through Windows,
which allowed them to print again, but that did not take care of the server
side. I have thought about loading the newest gateway to see if that will
resolve the issue,however; I also saw a posting about, you still can go
back to SP5 NDPSGW.NLM easily. How would this be accomplished, and what
other *.NLM's would I need to restore from the service pack 5 directory?
When I ran the service pack 6 update I did do a backup of the current
server so I should have those files still available to me, or would this be
a download from Novell support? Thank you very much in advance for any
assistance offered.

DS
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iprint issues after sp6 install

The NDPSGW from SP5 should be in the backup directory that you indicated
when you applied SP6.

What you'll need to do is shut down all the broker, manager, and gateway.
Rename the existing NDPSGW.NLM to something like NDPSGW.SP6, copy over the
NLM from the backup of SP5 and restart the services. You don't need any
other NLMs.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint issues after sp6 install

Novell doesn't want customer to backrev to the SP5 version of NDPSGW.NLM
as that way, Novell will never be able to fix the remaining problems in
NDPSGW.NLM short of having customers help Novell debug the problem. So the
official recommendation is:

1) Use the iprntnw65sp6e.zip patch which fixes all issues currently known
to Novell

2) If there is still a remaining LPR communication issue, then use the
procedure of the following TID to provide feedback to Novell:

http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&sliceId=SAL_Public&externalId=3233501

3) If you have an issue other than the LPR communication issue, simply
post it here.

--
Marcel Cox
http://support.novell.com/forums
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.