Anonymous_User Absent Member.
Absent Member.
1166 views

iprint login promt

Here is my problem

A few printers on my ipp list have a different icon. The new icon has a padlock on it. When I try to install these few printers I am prompted with an additional login.

I am already logged in with the novell client. I don't want to login twice.

When I go to iManager, then select a printer agent, then select client support tab, I get a warning message telling me :

"The Printers security level is set to high; therefore SSL and user authentication are now required"

The "Enable secure printing (Require SSL/TLS and user authentication)" check box is now checked and grayed out. It will not let me uncheck this.

If I open a working printer agents client tab I will get the same error and it will add another printer that requires a login to the list.

How can I get this back to normal and not have to login to iprint??
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: iprint login promt

I'm not sure. There may not be a corrilation between the the "enable secure printing" check box and the iprint login promt. I found that in the printer agent, under the Access Control tab, under Security,
I can Set Security Level: to medium and It will take away the padlock icon and allow me to uncheck "enable secure printing".

Now when I try to install that printer with the new security, I will get prompted.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.