Anonymous_User Absent Member.
Absent Member.
1633 views

iprint moves to top print provider when pc starts

I have moved iPrint so it is not the first listed provider in '
Provider
Order' - 'Print Providers' in 'Advanced Settings' under 'Network
Connections' in XP. When the machine is rebooted iprint moves back to
the
first spot. It will also do this if I go to the iprint web page and
add a
iprint printer from it.

Is there a way to stop this from happening? AutoCad has problems with

printers if iPrint is listed first in the 'Provider Order'.

Best Regards,
Jim Koerner





0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iprint moves to top print provider when pc starts

Jim,

It appears that in the past few days you have not received a response
to your posting. That concerns us, and has triggered this automated
reply.

Has your problem been resolved? If not, you might try one of the
following options:

- Do a search of our knowledgebase at
http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com in both the "free product support" and "paid
product support" drop down boxes.
- You could also try posting your message again. Make sure it is
posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept
our apologies and rest assured we will issue a stern reprimand to our
posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint moves to top print provider when pc starts

Jim,

This is working as designed. It was designed this way to eliminate
other print providers from being added to the workstation and then
pushing the iPrint provider down the list, causing delays in iPrint
printer name resolution. To my knowledge, there is no way to disable

this feature.

-- Print guy

Jim Koerner wrote:
> I have moved iPrint so it is not the first listed provider in '

Provider
> Order' - 'Print Providers' in 'Advanced Settings' under 'Network
> Connections' in XP. When the machine is rebooted iprint moves back

to the
> first spot. It will also do this if I go to the iprint web page and

add a
> iprint printer from it.
>
> Is there a way to stop this from happening? AutoCad has problems

with
> printers if iPrint is listed first in the 'Provider Order'.
>
> Best Regards,
> Jim Koerner
>
>






0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint moves to top print provider when pc starts

Thanks for the info. I think we can live with it. The problem is
only when
trying to configure a new printer setup in AutoCAD. Everyone uses the
same
predefined printer configuration files from the server. When I change
or
add new printers for AutoCAD I will have to remember to move iprint
down the
list before doing anything.

Best Regards,
Jim Koerner

"Print Guy" <print.guy@nowhere.ut> wrote in message
news:3F1F3B36.1070501@nowhere.ut...
> Jim,
>
> This is working as designed. It was designed this way to eliminate> other print providers from being added to the workstation and then
> pushing the iPrint provider down the list, causing delays in iPrint> printer name resolution. To my knowledge, there is no way to

disable
> this feature.
>
> -- Print guy






0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.