Highlighted
Anonymous_User Absent Member.
Absent Member.
1439 views

iprint tray icon - notifications are forced enabled

Some of our users are unable to keep the box unchecked for printer
notifications using the iPrint tray icon. They are administrators on the
local machine. After every reboot, the printer notifications checkbox is
checked.

How can I give them the ability to control their own checkbox? Is there an
ADM file for iPrint group policies?

.....Gregg


0 Likes
3 Replies
ttronson Absent Member.
Absent Member.

Re: iprint tray icon - notifications are forced enabled

Do you have some ICM (iPrint Client Management) policies running that are resetting it? Also, if you are running roaming profiles or something that messes with the user hive, it will default back to displaying them

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint tray icon - notifications are forced enabled

I haven't read about ICM until today. Maybe our Group Policies are
interfering. We're using the old Zen 3.2 desktop management tray icon to
distribute Group Policies from NDS at login.

Is there any way to continue using Group Policies without breaking iPrint?

.....Gregg

"ttronson" <ttronson@no-mx.forums.novell.com> wrote in message
news:ttronson.3cr09z@no-mx.forums.novell.com...
>
> Do you have some ICM (iPrint Client Management) policies running that
> are resetting it? Also, if you are running roaming profiles or
> something that messes with the user hive, it will default back to
> displaying them
>
>
> --
> Ted Tronson
> iPrint Software Architect
> Novell, Inc.
> ------------------------------------------------------------------------
> ttronson's Profile: http://forums.novell.com/member.php?userid=4371
> View this thread: http://forums.novell.com/showthread.php?t=336788
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint tray icon - notifications are forced enabled

I've found 2 different ways to resolve our problem with saving user
preferences for the iPrint tray icon.

#1 - login as the user to the local machine only. Change iPrint settings.
Thereafter, it looks like the user will have the ability to change their
settings - even if they're logged into Novell.

#2 - iManager / Directory Administration / Modify Object / select the user
object / iPrint Client Management / Client Configuration -
uncheck "Do not update workstations with the client configuration defined
below."
uncheck "Notify users when their print jobs complete or they need attention.
"

.....Gregg


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.