Highlighted
Anonymous_User Absent Member.
Absent Member.
987 views

iprint with ssl and pcounter

Hello,

I have a problem. If I use iprint without ssl I can print... no problem.
But we have a product called pcounter wich does accounting. So we have
to use SSL to access the iprint printers.

First problem.
Imanager says that the SSL URL is https://company/ipps/printer but this
doesn't work. (is this a bug ?) it should be : ipp://company/ipps/printer

When I try this, I get a login promt. I fill in the user information.
After that my windows stops responding. I have to stop the spooler.

I've tried an IPP trace and the folowing message appears in the end in
the ipptrace file.

[NIPPLIB] - SSLConnect - sslcredential being initialized


LDAP works with this server. (also in SSL)

What am I missing.

System is NW6.0 sp4

Iprint client 3.05 (latest)

Windows XP prof.

Anyone a clue ?

Greetings.
Richard Smits
R.Smits@io.tudelft.nl

0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: iprint with ssl and pcounter

In article <HOtHc.5897$iX1.5419@prv-forum2.provo.novell.com>, Rs wrote:
> Iprint client 3.05 (latest)


I know there are some issues with that client. Don't know if that's
what's causing the problem, but I'll check and get back to you.

--
-Barry. [Novell Support Forums SysOp]

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint with ssl and pcounter

Hello,

This problem is solved.

We upgraded to Netware 6.5 and everything is working now.

Greetings.. Richard

rs wrote:
> Hello,
>
> I have a problem. If I use iprint without ssl I can print... no problem.
> But we have a product called pcounter wich does accounting. So we have
> to use SSL to access the iprint printers.
>
> First problem.
> Imanager says that the SSL URL is https://company/ipps/printer but this
> doesn't work. (is this a bug ?) it should be : ipp://company/ipps/printer
>
> When I try this, I get a login promt. I fill in the user information.
> After that my windows stops responding. I have to stop the spooler.
>
> I've tried an IPP trace and the folowing message appears in the end in
> the ipptrace file.
>
> [NIPPLIB] - SSLConnect - sslcredential being initialized
>
>
> LDAP works with this server. (also in SSL)
>
> What am I missing.
>
> System is NW6.0 sp4
>
> Iprint client 3.05 (latest)
>
> Windows XP prof.
>
> Anyone a clue ?
>
> Greetings.
> Richard Smits
> R.Smits@io.tudelft.nl
>

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: iprint with ssl and pcounter

OK, thanks for the report.

--
-Barry. [Novell Support Forums SysOp]

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.