UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
1541 views

iprntcmd.exe hang

Hello,
i distribute all printer via novell login script. Since i update to
iprint v4.20, i have the following problem:
If i reboot the pc and immediately login, it hangs at the iprntcmd.exe
dosbox. But if i reboot the computer, wait about 2-3 min and login
than, it login normaly.

Has andybody the same strange problem?

Best Regards,
Christian Richter

0 Likes
3 Replies
Absent Member.
Absent Member.

Today i got an error message:
IPrintInitialize wurde Fehler -1 ausgegeben

We use a german iprint client, so i try to translate it in english:
IPrintInitialize got Error -1

0 Likes
Absent Member.
Absent Member.

Do you have SNMP enabled on the workstation. How about netidentity or
some other agent that is causing the spooler not to load quickly?
> Hello,
> i distribute all printer via novell login script. Since i update to
> iprint v4.20, i have the following problem:
> If i reboot the pc and immediately login, it hangs at the iprntcmd.exe
> dosbox. But if i reboot the computer, wait about 2-3 min and login
> than, it login normaly.
>
> Has andybody the same strange problem?
>
> Best Regards,
> Christian Richter
>


0 Likes
Absent Member.
Absent Member.

I struggled with the same problem and finally found the answer. By
placing a @ sign in front of the IPRNTCMD and iCapture commands in the
login script (instead of the # sign), the commands are instructed to
complete in the background while permitting the login script to continue.
As soon as the login script completed, so did the commands. Apparently,
the login script needed to finish in order for the iPrint commands to
establish a connection and complete. I would imagine this may be the
cause of other issues with the 4.20 client that I see posted here as well.

Cheers,
Steve
> Today i got an error message:
> IPrintInitialize wurde Fehler -1 ausgegeben
>
> We use a german iprint client, so i try to translate it in english:
> IPrintInitialize got Error -1
>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.