Anonymous_User Absent Member.
Absent Member.
1141 views

iprntcmd issue on MacOSX 10.4

I'm running OSX 10.4.11 w/ the 4.36 client, and NW 6.5 SP5 w/ the iPrint SP5
post patch (on a cluster). We had an issue uploading a Canon PPD to the
broker, which is resolved in TID 3540206. However, I can't upgrade the
cluster just yet to SP7 (although this will solve my ultimate problem).
The TID recommends that you use nwadmin - but because NW Admin is so old,
it doesn't have support for the Mac drivers.

Then I found the option to iprntcmd which can upload a driver directly from
the Mac, however, when I issue the iprntcmd --uploadbroker etc command, it
first prompts me for a username for the IDS (which it isn't an IDS, it's a
broker) then the password. No matter what I put in here, it then asks for
my login to our TREE. I've tried putting in the distinguished name, LDAP
name, and everytime it asks for the username again (after I put in a
password). I can't find any logs where it gives any information on what's
happening. I also noticed that the switch differs slightly from what's in
the OES documentation.

Has anyone gotten this to work? I tested this against my 6.5 SP7 server in
the test lab, but no luck there either, exact same issue. If it did work,
we might be able to get iPrint in the Mac environment sooner, which would
be a big win for Novell here.

Thanks-
-Josh Albright
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: iprntcmd issue on MacOSX 10.4

Josh,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.