Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Not applicable
1047 views

printing sometimes not possible

Hello together

Since we migrated from windows 7 to windows 10 and installed the iPrint Appliance 3 we are facing a problem where some of our clients can't print.
The issue is randomly during the day and occurs with different workstations and users. Like yesterday i had a phone call from one user. If i tried to print from her PC Microsoft Office Word said "no printers installed"
even though i could select it. Adobe reader let me print without any errors, but the print job didn't reach the iprint queue. Restarting the spooler didn't help. After like 15 minutes, everything was working fine again.
We have had this issue for about 4 months at random workstations.

In the windows event log, there is an error everytime you start Microsoft Word (but i don't think it's relevant). (Event ID: 511 Source: PrintService)
Die Druckwarteschlange konnte den Druckeranbieter "inetpp.dll.INACTIVE" nicht laden. Dieses Problem kann auf eine Systeminstabilität oder nicht ausreichende Systemressourcen zurückzuführen sein.


Windows 10 1703
iPrint Appliance 3.2 (Update 30. Nov installed)
iPrint Client 6.16.03 FTF
Microsoft Office 2016

Best Regards
Marco
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: printing sometimes not possible

jbetschart,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.