Highlighted
Anonymous_User Absent Member.
Absent Member.
828 views

questions reguarding NDPS

I have a Netware 5.1 sp8. In NWconfig, I show an NDPS version of 2.1.9.
The broker shows 3.00j and the manager shows 3.01n. I want to update ndps
so I can administer it with iManager and so I can add XP drivers. Do I need
to update the server to iPrint, or is there an NDPS update available?

thanks,
Chris


0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: questions reguarding NDPS

To upload drivers through iManager, you need to have iPrint functionality
on the server side. For NetWare 5.1, this means you need the addon product
iPrint which is not included with NetWare 5.1 but which might be available
to you if you have upgrade protection.
In any case, there is generally not that much use in having XP specific
drivers. For most pritners, the latests Windows 2000 and Windows XP
drivers are simply the same. So if you just upload your XP drivers as
Windows 2000 drivers, they will be used by both Windows 2000 and XP
workstations.

--
Marcel Cox (using XanaNews 1.18.1.3)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.