Highlighted
Absent Member.
Absent Member.
977 views

renderer issues with 1.1


Hello all,



Upgraded my iprint appliance with the export + import function. Had 1 renderer. After the upgrade I was not able to see the old 1.0 renderer.



On the render page I get the error:


com.novell.admin.common.server.rpc.beans.RpcException: com.google.gwt.user.server.rpc.UnexpectedException: Service method 'public abstract java.util.List com.novell.admin.iprint.client.services.IprintRpcService.getRenderers()' threw an unexpected exception: com.novell.admin.common.datamodel.beans.DataModelException: Failed : HTTP error code : 401

The error seems pretty clear (HTTP 401).



Upgraded the 1.0 renderer to 1.1. Renderer is upgraded and runs.



No I still get the above error in the appliance. I cannot see any renders. When I try add a new renderer I get a 'cannot connect' error.



Already tried the host file settings: no effect.



Jan
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: renderer issues with 1.1

janvdmeij;2329662 wrote:
Hello all,



Upgraded my iprint appliance with the export + import function. Had 1 renderer. After the upgrade I was not able to see the old 1.0 renderer.



On the render page I get the error:


com.novell.admin.common.server.rpc.beans.RpcException: com.google.gwt.user.server.rpc.UnexpectedException: Service method 'public abstract java.util.List com.novell.admin.iprint.client.services.IprintRpcService.getRenderers()' threw an unexpected exception: com.novell.admin.common.datamodel.beans.DataModelException: Failed : HTTP error code : 401

The error seems pretty clear (HTTP 401).



Upgraded the 1.0 renderer to 1.1. Renderer is upgraded and runs.



No I still get the above error in the appliance. I cannot see any renders. When I try add a new renderer I get a 'cannot connect' error.



Already tried the host file settings: no effect.



Jan


Is your iPrint renderer configured in dns, it needs to be in version 1.1?

Thomas
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: renderer issues with 1.1

thsundel;2329760 wrote:
Is your iPrint renderer configured in dns, it needs to be in version 1.1?

Thomas


Correction, this seems to be a known issue... If you are able to open a SR then you should get at fix from Novell, if not then you need to wait a bit before the fix will be available publicly.

Thomas
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: renderer issues with 1.1

thsundel;2329772 wrote:
Correction, this seems to be a known issue... If you are able to open a SR then you should get at fix from Novell, if not then you need to wait a bit before the fix will be available publicly.

Thomas


There is now a TID: https://www.novell.com/support/kb/doc.php?id=7015553

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.