Highlighted
New Member.
908 views

unable to create printer

Can someone point me to where this config file is, Im getting an error message on starting up namcd:
/usr/sbin/namcd[13340]: readConfigParameter: Base conetxt = o=hcps

If you notice context is spelled incorrectly. I dont see that in the nam.conf file nor can I find it anywhere else. Namcd is running though. Our issue is we can create a printer through iManager, but it seems like it never binds correctly. When the printer object is created I see this:

eylime ipsmd[4710]: UpdatePrinterObjectReference : Attempt 2 to associate PA KES-COLOR-M553 with PSM
eDir object failed with error (FFFFFD9B)

Which Im fairly certain is because of the other error.
0 Likes
4 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: unable to create printer

ddhottinger;2466182 wrote:
Can someone point me to where this config file is, Im getting an error message on starting up namcd:
/usr/sbin/namcd[13340]: readConfigParameter: Base conetxt = o=hcps

If you notice context is spelled incorrectly. I dont see that in the nam.conf file nor can I find it anywhere else. Namcd is running though. Our issue is we can create a printer through iManager, but it seems like it never binds correctly. When the printer object is created I see this:

eylime ipsmd[4710]: UpdatePrinterObjectReference : Attempt 2 to associate PA KES-COLOR-M553 with PSM
eDir object failed with error (FFFFFD9B)

Which Im fairly certain is because of the other error.


Maybe here: /etc/opt/novell/iprint/httpd/conf/iprint_ssl.conf ?

Thomas
0 Likes
Highlighted
New Member.

Re: unable to create printer

No sir. Nothing there.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: unable to create printer

ddhottinger;2466229 wrote:
No sir. Nothing there.


This one looks similar: https://forums.novell.com/showthread.php/481360-iPrint-OES-11-not-associating-printer-with-eDir-object

Thomas
0 Likes
Highlighted
New Member.

Re: unable to create printer

I cant create a new print manager so reimporting or deleting the old one doesnt work. There has to be a config file somewhere that gets called when namcd loads that has that misspelled conetxt in it somewhere. What else does namcd call when it loads up? Its loading fine which is the weird part.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.