Who Me Too'd this topic

Who Me Too'd this topic

Outstanding Contributor.
Outstanding Contributor.

OSP 6 branding does not work with IDM 4.7.2 ?


After upgrading Identity Application from IDM 4.6.x to IDM 4.7.2 I've lost the OSP branding.

I tried to copy the IDM 4.6.x osp-custom-resource.jar back to tomcat/lib, but this did not help.

I tried to recreate a new osp-custom-resource.jar following the OSP 6 procedure, but same problem, looks like the new osp-custom-resource.jar is not seen ?

Any idea ?

Thanks a lot


Labels (1)
Who Me Too'd this topic
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.