Who Me Too'd this topic

Who Me Too'd this topic

Absent Member.
Absent Member.
276 views

Can't populate CI relationships from BMC Atrium CMDB 7.6.04 to HP UCMDB 9.05

Hi experts,

 

I configure the population CIs and CI relationships from Atrium to uCMDB and face with problem.

I successfully populate CIs from Atrium to uCMDB, but can't populate CI relationships. Data Flow Probe log files have no errors and no warnings. According to the Communication log (please find it in attachments) the adapter can not find a CI relationships in Atrium CMDB, but they exist. I tried different relationship types, different relationship directions, but results are same.

 

<log start="15:51:29" severity="info">Retrieved 0 links of type BMC_Component</log>

 

I not found a forum discussions about import from Atrium to UCMDB, only about reverse import from UCMDB to Atrium. Does anyone ever set up the population CIs and CI relationships from Atrium to UCMDB?  

 

Please share your experience!

 

Thanks,

Mike.

 

 

P.S. This thread has been moevd from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. - HP Forum Moderator

Who Me Too'd this topic
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.